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I am unable to retrieve an external image for my job

Reviewed on 06 November 2024Published on 06 November 2024

Problem

I am experiencing issues when retrieving an image stored in an external container registry.

Cause

Serverless products support external public registries (such as Docker Hub), but we do not recommend using them due to uncontrolled rate limiting, which can lead to failures when starting resources, unexpected usage conditions, and pricing changes.

Solution

We recommend using the Scaleway Container Registry instead, as it allows for a seamless integration with Serverless Containers and Jobs at a competitive price.

Refer to the dedicated documentation for more information on how to migrate images to the Scaleway Container Registry.

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